cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Luria (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-10698) loadstart on ios is not being sent in wkwebview
Date Thu, 25 Feb 2016 17:06:18 GMT

     [ https://issues.apache.org/jira/browse/CB-10698?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Marc Luria updated CB-10698:
----------------------------
    Component/s: Plugin WKWebViewEngine

> loadstart on ios is not being sent in wkwebview
> -----------------------------------------------
>
>                 Key: CB-10698
>                 URL: https://issues.apache.org/jira/browse/CB-10698
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Plugin InAppBrowser, Plugin WKWebViewEngine
>    Affects Versions: 6.0.0
>         Environment: ios
>            Reporter: Marc Luria
>
> In my app, I depend on the loadstart event during twitter login.  This works fine without
wkwebview, but once I add this component, it stops working.  
> I see an loadstart, but after that, they stop coming.  
> The web pages load, during the twitter logon process, including a final page on my site,
but no loadstart  (or loadstop or loaderror).  When I hit the done button, I get a loadstart
for the last page that was visiting, but this is not really acceptable.
> In the worst case, is there a workaround for this?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message