cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nikhil Khandelwal (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-10590) Known security vulnerabilities in dependencies of current version of express: qs@0.4.x and connect@1.x
Date Mon, 22 Feb 2016 19:35:18 GMT

     [ https://issues.apache.org/jira/browse/CB-10590?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nikhil Khandelwal updated CB-10590:
-----------------------------------
    Labels: triaged  (was: )

> Known security vulnerabilities in dependencies of current version of express: qs@0.4.x
and connect@1.x
> ------------------------------------------------------------------------------------------------------
>
>                 Key: CB-10590
>                 URL: https://issues.apache.org/jira/browse/CB-10590
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: weinre
>            Reporter: Spencer A Claxton
>            Assignee: Patrick Mueller
>              Labels: triaged
>
> There are known security vulnerabilities in dependencies of current version of express:
qs@0.4.x and connect@1.x. See https://nodesecurity.io/advisories/qs_dos_extended_event_loop_blocking
and https://nodesecurity.io/advisories/methodOverride_Middleware_Reflected_Cross-Site_Scripting
for more detail. Can we bump express so that these vulnerabilities go away?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message