cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <>
Subject [jira] [Commented] (CB-10569) Mobilespec doesn't use edge versions of plugins
Date Tue, 09 Feb 2016 15:07:18 GMT


ASF GitHub Bot commented on CB-10569:

GitHub user alsorokin opened a pull request:

    CB-10569 Mobilespec doesn't use edge versions of plugins

You can merge this pull request into a Git repository by running:

    $ git pull CB-10569

Alternatively you can review and apply these changes as the patch at:

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #136


> Mobilespec doesn't use edge versions of plugins
> -----------------------------------------------
>                 Key: CB-10569
>                 URL:
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: mobile-spec
>    Affects Versions: Master
>            Reporter: Alexander Sorokin
>            Assignee: Alexander Sorokin
> When adding local plugins, mobilespec uses --searchPath argument to specify the path
to a plugin. Now, when plugin versions are pinned in the cli, if tested plugin' minor or major
version is higher than pinned one, it doesn't take that plugin but fetches it from npm instead.
> The expected behavior would be to take local plugin regardless of its version.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message