cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Synth Meat (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CB-10327) non-existant require when using --browserify
Date Fri, 05 Feb 2016 19:05:40 GMT

    [ https://issues.apache.org/jira/browse/CB-10327?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15134722#comment-15134722
] 

Synth Meat edited comment on CB-10327 at 2/5/16 7:05 PM:
---------------------------------------------------------

Yes, they are in the readme. Assumption is just node/npm being installed on the system.


was (Author: synthmeat):
Yes, they are in the readme. Assumption is just node being installed on the system.

> non-existant require when using --browserify
> --------------------------------------------
>
>                 Key: CB-10327
>                 URL: https://issues.apache.org/jira/browse/CB-10327
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Plugman
>    Affects Versions: 5.4.1
>            Reporter: Synth Meat
>              Labels: triaged, wfc
>
> while trying to browserify i'm coming up with following error:
> Error: Cannot find module './prepare-browserify' from './node_modules/cordova-lib/src/plugman'
> There is indeed no prepare-browserify file anywhere



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message