cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Dederer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-10486) Depends on old cordova-js version (4.1.2)
Date Fri, 29 Jan 2016 18:20:39 GMT

    [ https://issues.apache.org/jira/browse/CB-10486?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15123910#comment-15123910
] 

Martin Dederer commented on CB-10486:
-------------------------------------

You are absolutely right. I misattributed the error to this and must have gotten confused
with the cordova-js dependency version. My bad. :)

> Depends on old cordova-js version (4.1.2)
> -----------------------------------------
>
>                 Key: CB-10486
>                 URL: https://issues.apache.org/jira/browse/CB-10486
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CordovaLib
>    Affects Versions: 6.0.0
>            Reporter: Martin Dederer
>            Priority: Minor
>
> Version 6.0.0 of the npm package depends on cordova-js 4.1.2. This causes unexpected
behavior when using cordova-lib because it actually installs the old (pre 6.0.0 cordova) platform
adapters for android, ios etc.
> Shouldn't it depend on cordova-js 6.0.0 instead?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message