cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivan Baktsheev (JIRA)" <>
Subject [jira] [Created] (CB-9981) plugin installation broken for node 0.10.x
Date Wed, 11 Nov 2015 21:01:10 GMT
Ivan Baktsheev created CB-9981:

             Summary: plugin installation broken for node 0.10.x
                 Key: CB-9981
             Project: Apache Cordova
          Issue Type: Bug
          Components: CordovaLib
    Affects Versions: 5.4.0
            Reporter: Ivan Baktsheev

In commit

added call for path.pase in file


path.parse is only available for node 0.12 and later. 

According to, node 0.10 will be in maintenance mode for one
year since October 2015, so maintaining compatibility is important. For example, Travis-CI
still using nodejs 0.10 for Mac OS X virtual machines.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message