cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nikhil Khandelwal (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-9937) Update npm package to 5.3.4
Date Tue, 03 Nov 2015 23:18:27 GMT

     [ https://issues.apache.org/jira/browse/CB-9937?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nikhil Khandelwal resolved CB-9937.
-----------------------------------
    Resolution: Duplicate

CB-9903 is a release issue which is tracking this update

> Update npm package to 5.3.4
> ---------------------------
>
>                 Key: CB-9937
>                 URL: https://issues.apache.org/jira/browse/CB-9937
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>         Environment: Since npm v3.3.3, we cannot use the cordova npm package because
of bug CB-9687.
> This bug has been resolved in 5.3.4 but the latest available npm package is still 5.3.3.
And installing cordova from master as per the notes on https://www.npmjs.com/package/cordova
doesn't work.
> So, the 5.3.4 version is really needed on npm...
>            Reporter: Thomas F├ętiveau
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message