cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Baker (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-9626) Cordova-Lib requires NPM as a dependency
Date Mon, 02 Nov 2015 23:12:27 GMT

     [ https://issues.apache.org/jira/browse/CB-9626?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Baker updated CB-9626:
-----------------------------
       Priority: Major  (was: Minor)
    Description: 
I'm using NPM 3.x (3.3.2) and cordova-create is installing NPM 2.x in my node modules folder.

There should be a way around this, I rather not have a copy of NPM (especially an older copy)
in my node_modules.

NPM 3.x is stable, included in node 5.

  was:
I'm using NPM 3.x (3.3.2) and cordova-create is installing NPM 2.x in my node modules folder.

There should be a way around this, I rather not have a copy of NPM (especially an older copy)
in my node_modules.

     Issue Type: Wish  (was: Bug)
        Summary: Cordova-Lib requires NPM as a dependency  (was: Cordova-Create requires NPM
as a dependency)

> Cordova-Lib requires NPM as a dependency
> ----------------------------------------
>
>                 Key: CB-9626
>                 URL: https://issues.apache.org/jira/browse/CB-9626
>             Project: Apache Cordova
>          Issue Type: Wish
>          Components: CordovaLib
>            Reporter: Robert Baker
>
> I'm using NPM 3.x (3.3.2) and cordova-create is installing NPM 2.x in my node modules
folder.
> There should be a way around this, I rather not have a copy of NPM (especially an older
copy) in my node_modules.
> NPM 3.x is stable, included in node 5.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message