cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Kotikov (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-9880) Updating Android 4.0.1 to edge fails
Date Wed, 28 Oct 2015 10:21:27 GMT

     [ https://issues.apache.org/jira/browse/CB-9880?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vladimir Kotikov resolved CB-9880.
----------------------------------
    Resolution: Fixed

> Updating Android 4.0.1 to edge fails
> ------------------------------------
>
>                 Key: CB-9880
>                 URL: https://issues.apache.org/jira/browse/CB-9880
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>            Reporter: Tim Barham
>            Assignee: Vladimir Kotikov
>            Priority: Blocker
>
> If I add Android 4.0.1 to a project, then try to upgrade to edge from git, I see the
following:
> {noformat}
> $ cordova platform add android@4.0.1
> $ cordova platform update https://github.com/apache/cordova-android
> Updating android project...
> Error: manifest.setMinSDKVersion is not a function
> {noformat}
> Note:
> * The same problem does not occur updating *from* android 4.1.1.
> * The same problem does not occur updating *to* the commit just before the platform API
was added to Android.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message