cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Kotikov (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-9835) Cordova-android fails to install some plugins due to errors in properties-parser
Date Thu, 22 Oct 2015 14:17:28 GMT

     [ https://issues.apache.org/jira/browse/CB-9835?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vladimir Kotikov updated CB-9835:
---------------------------------
    Environment: NodeJS@<4.x  (was: NodeJS@>=4.x)

> Cordova-android fails to install some plugins due to errors in properties-parser
> --------------------------------------------------------------------------------
>
>                 Key: CB-9835
>                 URL: https://issues.apache.org/jira/browse/CB-9835
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>    Affects Versions: Master
>         Environment: NodeJS@<4.x
>            Reporter: Vladimir Kotikov
>            Assignee: Alexander Sorokin
>            Priority: Blocker
>              Labels: android, properties-parser
>             Fix For: Master
>
>
> As per [~TimBarham]'s comment here: https://github.com/apache/cordova-android/commit/400282282f21c07bda5527e4c2266810fe01da3f#commitcomment-13890057
the issue is caused by {{properties-parser}} module.
> As a solution, we need to downgrade {{properties-parser}} to 0.2.3 which works fine in
all node versions starting from 0.10



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message