cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-9812) warning for cordova-plugin-whitelist required for cordova-ios 4.x
Date Thu, 15 Oct 2015 20:18:05 GMT
Shazron Abdullah created CB-9812:
------------------------------------

             Summary: warning for cordova-plugin-whitelist required for cordova-ios 4.x
                 Key: CB-9812
                 URL: https://issues.apache.org/jira/browse/CB-9812
             Project: Apache Cordova
          Issue Type: Bug
          Components: iOS
            Reporter: Shazron Abdullah


If users are using the cli, this will be added automatically, but for those using plugman
they will not know to add this plugin.

Provide a way to warn the user that you need to install this plugin. Just encountered this
issue with an internal client. Runtime check



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message