cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Kotikov (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-9332) Update `npm` and `semver` dependencies for cordova
Date Wed, 08 Jul 2015 08:18:04 GMT
Vladimir Kotikov created CB-9332:
------------------------------------

             Summary: Update `npm` and `semver` dependencies for cordova
                 Key: CB-9332
                 URL: https://issues.apache.org/jira/browse/CB-9332
             Project: Apache Cordova
          Issue Type: Improvement
          Components: CordovaLib
            Reporter: Vladimir Kotikov
            Assignee: Vladimir Kotikov


There are the following dependencies for cordova-lib are outdated and should be updated:

* npm 1.3.4 to 2.7.5
* npmconf 0.1.16 to 2.1.1
* semver 2.0.11 to 4.3.3

However, the update was blocked due to issues with publishing to CPR and npm@>1.3.4. Since
the CPR going to became a read-only, we get a chance to update these dependencies.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message