cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Jones (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-9136) Android Splash not working or documentation incorrect
Date Mon, 08 Jun 2015 18:18:00 GMT

     [ https://issues.apache.org/jira/browse/CB-9136?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ben Jones updated CB-9136:
--------------------------
    Summary: Android Splash not working or documentation incorrect  (was: Android Splash working
or Documentation incorrect)

> Android Splash not working or documentation incorrect
> -----------------------------------------------------
>
>                 Key: CB-9136
>                 URL: https://issues.apache.org/jira/browse/CB-9136
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android, CLI, Website
>    Affects Versions: 5.0.0
>         Environment: Windows 8.1, Cordova 5.0.0 Command Line, Targeting Android, Tetsing
on Android Nexus 5 Android 5.0
>            Reporter: Ben Jones
>              Labels: android, config.xml, cordova, splashscreen
>
> Android Splash screen or not working as per documentation. I tested by inserting following
into config.xml
> <platform name="android">
>     <splash src="res/screen/android/splash-land-hdpi.png" density="land-hdpi"/>
>     <splash src="res/screen/android/splash-land-ldpi.png" density="land-ldpi"/>
>     <splash src="res/screen/android/splash-land-mdpi.png" density="land-mdpi"/>
>     <splash src="res/screen/android/splash-land-xhdpi.png" density="land-xhdpi"/>
>     <splash src="res/screen/android/splash-port-hdpi.png" density="port-hdpi"/>
>     <splash src="res/screen/android/splash-port-ldpi.png" density="port-ldpi"/>
>     <splash src="res/screen/android/splash-port-mdpi.png" density="port-mdpi"/>
>     <splash src="res/screen/android/splash-port-xhdpi.png" density="port-xhdpi"/>
> </platform>
> <preference name="SplashScreenDelay" value="10000" />
> I then created matching file/folder structure in the root of my project (next to config.xml).
> On build no splash screen loads only a black screen then app load as normal.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message