cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-8820) Ensure platform guides are actual
Date Wed, 22 Apr 2015 19:10:01 GMT

    [ https://issues.apache.org/jira/browse/CB-8820?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14507699#comment-14507699
] 

ASF GitHub Bot commented on CB-8820:
------------------------------------

Github user stevengill commented on a diff in the pull request:

    https://github.com/apache/cordova-docs/pull/279#discussion_r28904679
  
    --- Diff: docs/en/edge/guide/platforms/android/index.md ---
    @@ -29,11 +29,12 @@ Overview.  For details on the CLI, see The Command-Line Interface.
     
     ## Requirements and Support
     
    -Cordova for Android requires the Android SDK. See the Android SDK's
    -[System Requirements](http://developer.android.com/sdk/index.html).
    +Cordova for Android requires the Android SDK which could be installed
    +on OS X, Linux or Windows operation system. See the Android SDK's
    +[System Requirements](http://developer.android.com/sdk/index.html#Requirements).
     
     Cordova supports Android 2.3.x (Gingerbread, starting with Android API level 10)
    --- End diff --
    
    I decided to just merge it in. I can fix it on master myself. Can you
    comment on the mailing list thread "Deprecation Wars. ICS vs Gingerbread"
    
    On Wed, Apr 22, 2015 at 12:07 PM, Sergey Grebnov <notifications@github.com>
    wrote:
    
    > In docs/en/edge/guide/platforms/android/index.md
    > <https://github.com/apache/cordova-docs/pull/279#discussion_r28904464>:
    >
    > > @@ -29,11 +29,12 @@ Overview.  For details on the CLI, see The Command-Line
Interface.
    > >
    > >  ## Requirements and Support
    > >
    > > -Cordova for Android requires the Android SDK. See the Android SDK's
    > > -[System Requirements](http://developer.android.com/sdk/index.html).
    > > +Cordova for Android requires the Android SDK which could be installed
    > > +on OS X, Linux or Windows operation system. See the Android SDK's
    > > +[System Requirements](http://developer.android.com/sdk/index.html#Requirements).
    > >
    > >  Cordova supports Android 2.3.x (Gingerbread, starting with Android API level
10)
    >
    > Thx Steve, will double check, but I still see minSdkVersion is 10 in
    > platform template
    > < uses-sdk android:minSdkVersion="10" />
    >
    > --
    > Reply to this email directly or view it on GitHub
    > <https://github.com/apache/cordova-docs/pull/279/files#r28904464>.
    >



> Ensure platform guides are actual
> ---------------------------------
>
>                 Key: CB-8820
>                 URL: https://issues.apache.org/jira/browse/CB-8820
>             Project: Apache Cordova
>          Issue Type: Task
>          Components: Docs
>            Reporter: Sergey Grebnov
>            Assignee: Sergey Grebnov
>              Labels: android, docs, ios, windows
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message