cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-8730) Can't deploy to device
Date Wed, 25 Mar 2015 23:42:53 GMT

     [ https://issues.apache.org/jira/browse/CB-8730?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shazron Abdullah updated CB-8730:
---------------------------------
    Component/s:     (was: CLI)
                 iOS

> Can't deploy to device 
> -----------------------
>
>                 Key: CB-8730
>                 URL: https://issues.apache.org/jira/browse/CB-8730
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: iOS
>    Affects Versions: 3.8.0
>         Environment: OS X Yosemite 10.10.2, iPhone 6, 6+ on 8.1.2 and 8.1.3 (did not
test on 8.2)
>            Reporter: Hirbod
>
> Hi,
> before iOS 3.8.0 I was able to run my app with "cordova run ios". This would install
the app on my iPhone. Now it just launch the simulator.
> Actually, it should only run the simulator when no phone is attached.
> I've also updated to ios-deplay 1.4.0.
> The only way to deploy on phone:
> cordova run ios --device
> But the device parameter wasn't required before. Is this behavior as expected or a bug?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message