cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam George (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-8675) cordova-plugin-file no longer supports iOS 6 as it uses base64EncodedStringWithOptions - is this intentional?
Date Sun, 15 Mar 2015 04:39:38 GMT
Adam George created CB-8675:
-------------------------------

             Summary: cordova-plugin-file no longer supports iOS 6 as it uses base64EncodedStringWithOptions
- is this intentional?
                 Key: CB-8675
                 URL: https://issues.apache.org/jira/browse/CB-8675
             Project: Apache Cordova
          Issue Type: Bug
          Components: Plugin File
    Affects Versions: 3.5.0
         Environment: iOS
            Reporter: Adam George


Does Cordova still support iOS 6?

I've tried searching, and can't find an answer. I can see that iOS 5 support was dropped last
year, but I am unclear on iOS 6.

Personally, I feel it's a tad too early to drop support for iOS 6.

But anyway, my project is no longer working with the `cordova-plugin-file` plugin, as the
latest version of this plugin makes use of `base64EncodedStringWithOptions` which was only
introduced with iOS 7.


I suppose I will downgrade the plugin for now, but I'd like to know whether Cordova is still
supporting iOS 6. And it would be good to see this information displayed on the platforms
page:

http://cordova.apache.org/docs/en/4.0.0/guide_support_index.md.html#Platform%20Support



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message