cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-8586) Update ios-deploy minimum version to 1.4.0
Date Fri, 06 Mar 2015 22:27:38 GMT

    [ https://issues.apache.org/jira/browse/CB-8586?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14351037#comment-14351037
] 

ASF subversion and git services commented on CB-8586:
-----------------------------------------------------

Commit 43fe56afbf59e7bdda763864ad7a30b3c48c403a in cordova-ios's branch refs/heads/wkwebview
from [~shazron]
[ https://git-wip-us.apache.org/repos/asf?p=cordova-ios.git;h=43fe56a ]

CB-8586 - Update ios-deploy minimum version to 1.4.0


> Update ios-deploy minimum version to 1.4.0
> ------------------------------------------
>
>                 Key: CB-8586
>                 URL: https://issues.apache.org/jira/browse/CB-8586
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: iOS
>    Affects Versions: 3.8.0
>            Reporter: Shazron Abdullah
>            Assignee: Shazron Abdullah
>             Fix For: 4.0.0
>
>
> For cordova-ios 3.8.0, you can't deploy to device unless you have ios-deploy 1.4.0
> See: https://github.com/phonegap/ios-deploy/issues/105



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message