cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-8457) Version specifier causes platform add hook to not run
Date Mon, 02 Mar 2015 15:13:04 GMT

    [ https://issues.apache.org/jira/browse/CB-8457?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14343250#comment-14343250
] 

ASF subversion and git services commented on CB-8457:
-----------------------------------------------------

Commit 99f981a3adc903bd454d6f01410dc350d85a8ed3 in cordova-lib's branch refs/heads/master
from [~cjpearson]
[ https://git-wip-us.apache.org/repos/asf?p=cordova-lib.git;h=99f981a ]

CB-8457 Ignore version specifier when running hooks (close #165)


> Version specifier causes platform add hook to not run
> -----------------------------------------------------
>
>                 Key: CB-8457
>                 URL: https://issues.apache.org/jira/browse/CB-8457
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CordovaLib
>         Environment: OSX 10.10
>            Reporter: Connor Pearson
>
> Using cordova 4.2.0, I have a hook in config.xml defined like this:
> <platform name="ios">
>     <hook type="after_platform_add" src="build/script.rb" />
> </platform>
> Running 'cordova platform add ios' causes this script to be run, but 'cordova platform
add ios@3.6.3' does not. If this is intended behavior, how can I set up the hook to run on
any platform add of ios?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message