cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-8081) Gradle needlessly requires Java 1.7
Date Sat, 06 Dec 2014 15:56:12 GMT

    [ https://issues.apache.org/jira/browse/CB-8081?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14236861#comment-14236861
] 

ASF subversion and git services commented on CB-8081:
-----------------------------------------------------

Commit 6003b9471fc8e3f7e0eb45fcb359686da614c7c9 in cordova-amazon-fireos's branch refs/heads/master
from [~agrieve]
[ https://git-wip-us.apache.org/repos/asf?p=cordova-amazon-fireos.git;h=6003b94 ]

CB-8081 Allow gradle builds to use Java 6 instead of requiring 7


> Gradle needlessly requires Java 1.7
> -----------------------------------
>
>                 Key: CB-8081
>                 URL: https://issues.apache.org/jira/browse/CB-8081
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>            Reporter: Andrew Grieve
>            Assignee: Andrew Grieve
>            Priority: Minor
>
> We set:
> {code}
>         sourceCompatibility JavaVersion.VERSION_1_7
>         targetCompatibility JavaVersion.VERSION_1_7
> {code}
> But we should set:
> {code}
>         sourceCompatibility JavaVersion.VERSION_1_6
>         targetCompatibility JavaVersion.VERSION_1_6
> {code}
> So that it will work for 6 or 7.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message