cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-7512) Android Gradle build requires API 19 and build tools 19.0.0 exactly
Date Tue, 16 Sep 2014 17:04:35 GMT

    [ https://issues.apache.org/jira/browse/CB-7512?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14135729#comment-14135729
] 

ASF subversion and git services commented on CB-7512:
-----------------------------------------------------

Commit 00f6d30e081c6a81ad0fb2aeb437f3840a73f39c in cordova-android's branch refs/heads/4.0.x
from [~agrieve]
[ https://git-wip-us.apache.org/repos/asf?p=cordova-android.git;h=00f6d30 ]

CB-7512 Change gradle android plugins from 0.10 -> 0.12


> Android Gradle build requires API 19 and build tools 19.0.0 exactly
> -------------------------------------------------------------------
>
>                 Key: CB-7512
>                 URL: https://issues.apache.org/jira/browse/CB-7512
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>            Reporter: Ian Clelland
>            Assignee: Ian Clelland
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message