cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robin Zeggelaar (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-7029) File-transfer not working on iOS 5.1.1 (iPad1)
Date Thu, 26 Jun 2014 08:37:24 GMT
Robin Zeggelaar created CB-7029:
-----------------------------------

             Summary: File-transfer not working on iOS 5.1.1 (iPad1)
                 Key: CB-7029
                 URL: https://issues.apache.org/jira/browse/CB-7029
             Project: Apache Cordova
          Issue Type: Bug
          Components: Plugin File Transfer
    Affects Versions: 3.4.0
            Reporter: Robin Zeggelaar


After trying to wrap my head around this issue for far to long, i decided to open an issue:

The problem is that i can not get a file-transfer working on my iPad1 (iOS 5.1.1). I know
support is dropped in Cordova 3.5.0, but this project is running 3.4. I tried with both the
most recent plugins, and with one version before that.

There simply are no callbacks whatsoever when i run it on the device. It works fine in 6.1/7.1
simulators. Unfortunately 5.1 simulators are not supported on Mavericks, so i can't test with
those.

I created a new application using the CLI, and used the demo code: nothing on 5.1.1, fine
on 6.1/7.1 (sim).

Can any of you replicate this? Or this this a know issue and did i miss the memo?

Hoping to hear from you soon.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message