cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-6435) [windows 8] version outdated, still 3.3.0-dev
Date Tue, 15 Apr 2014 15:18:17 GMT

    [ https://issues.apache.org/jira/browse/CB-6435?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13969611#comment-13969611
] 

ASF GitHub Bot commented on CB-6435:
------------------------------------

Github user martincgg commented on the pull request:

    https://github.com/apache/cordova-windows/pull/25#issuecomment-40494097
  
    Hello @clelland , are able to merge this changes, or you will take care of this in another
way?


> [windows 8] version outdated, still 3.3.0-dev
> ---------------------------------------------
>
>                 Key: CB-6435
>                 URL: https://issues.apache.org/jira/browse/CB-6435
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Windows 8
>    Affects Versions: 3.4.0
>            Reporter: Martin Gonzalez
>              Labels: plugins, version, windows8
>             Fix For: 3.5.0
>
>
> Trying to add plugins to a project that has the windows8 platform, I've found out that
that semver causes an error, because it doesn't pass the requirements.
> Min requirement: 3.3.0
> Engine.requirement: 3.3.0-dev
> So it doesn't pass.
> The file version needs to be updated.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message