cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-5700) 3.3.0 cordova-docs Ubuntu install dependencies wrong
Date Fri, 27 Dec 2013 13:56:50 GMT

    [ https://issues.apache.org/jira/browse/CB-5700?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13857492#comment-13857492
] 

ASF subversion and git services commented on CB-5700:
-----------------------------------------------------

Commit ac1040d3d17cc097372c3764c6daaa05c0089a64 in branch refs/heads/master from [~kyleN]
[ https://git-wip-us.apache.org/repos/asf?p=cordova-docs.git;h=ac1040d ]

CB-5700: eliminate unnecessary packages apt-get

eliminate unnecessary packages from 'apt-get install cordova-cli PACAKGES'
command. (The removed PACKAGES are dependencies of cordova-cli and are
automatically installed so do not need to be explicitly listed)


> 3.3.0 cordova-docs Ubuntu install dependencies wrong
> ----------------------------------------------------
>
>                 Key: CB-5700
>                 URL: https://issues.apache.org/jira/browse/CB-5700
>             Project: Apache Cordova
>          Issue Type: Improvement
>          Components: Docs
>    Affects Versions: 3.3.0
>            Reporter: Kyle Nitzsche
>             Fix For: 3.3.0
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> The 3.3.0 cordova-docs ubuntu platform guide has the wrong install command. The current
documented install command works but it requires the user to enter a large number of packages
to install that are not necessary because they are actually all dependencies of a the single
package they do install: cordova-cli.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message