cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "puchen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-5476) use cordova cli create wp8 project failed not support simple chinese windows system
Date Mon, 25 Nov 2013 05:49:36 GMT

     [ https://issues.apache.org/jira/browse/CB-5476?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

puchen updated CB-5476:
-----------------------

    Summary: use cordova cli create wp8 project failed not support simple chinese windows
system  (was: use cordova cli create wp8 project failed not suuport simple chinese windows
system)

> use cordova cli create wp8 project failed not support simple chinese windows system
> -----------------------------------------------------------------------------------
>
>                 Key: CB-5476
>                 URL: https://issues.apache.org/jira/browse/CB-5476
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>         Environment: windows8(simple Chinese) + vs2012 + wp8 sdk
>            Reporter: puchen
>            Priority: Critical
>
> 1. install newest cordova CLI use cmd sudo npm install -g cordova@3.2.0 
> 2.  cordova create hello com.example.hello HelloWorld
>      cd hello
>      cordova platform add wp8
> when i cmd  cordova platform add wp8, it occuring errors for this:
> Downloading cordova library for wp8...
> Download complete
> Checking wp8 requirements...
> [Error: Error while checking requirements: Please install the .NET Framwork v4.0.30319
(in the latest windows phone SDK's).
> Make sure the "msbuild" command in your path is pointing to  v4.0.30319 of msbuild as
well (inside C:\Windows\Microsoft.NET\Framework\v4.0.30319).
> ]
> D:\VSProject\helloCordova>msbuild
> Microsoft(R) 生成引擎版本 4.0.30319.17929
> this is Checking wp8 requirements error for simple chinese windows system!



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message