cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Gommers (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-5230) Cordova run never completes
Date Sat, 09 Nov 2013 17:01:19 GMT

    [ https://issues.apache.org/jira/browse/CB-5230?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13818199#comment-13818199
] 

Rick Gommers commented on CB-5230:
----------------------------------

May I reopen this issue?

I still experience this behaviour on multiple machines. I have tried Cordova 3.1.0-0.1.0 and
-0.2.0. I've tried reïnstalling cordova, rebooting pc, rebooting device, but still the cordova
run command likes to run forever. Sometimes, after trying 20 times it suddenly works, with
nothing changed on my end.

Why is this happening? Why can I run a project sometimes succesfully and sometimes not?

I've created a lot of test projects to test this. Each project is the same, one time it works,
one time not. Here's the output:

C:\CordovaProjects\HelloWorld>cordova run -d android
cordova library for "android" already exists. No need to download. Continuing.
Wrote out Android application name to "HelloCordova"
Wrote out Android package name to "io.cordova.hellocordova"
Calling plugman.prepare for platform "android"
Preparing android project...
Processing configuration changes for plugins.
Iterating over installed plugins: []
Writing out cordova_plugins.js...
Plugin "cordova-plugin-geolocation" is good to go.
Running app on platform "android" with command ""C:\CordovaProjects\HelloWorld\p
latforms\android\cordova\run" --device" (output to follow)...


> Cordova run never completes
> ---------------------------
>
>                 Key: CB-5230
>                 URL: https://issues.apache.org/jira/browse/CB-5230
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android, App Hello World, CLI
>    Affects Versions: 3.1.0
>            Reporter: Rick Gommers
>
> Cordova run android command will never finish. Even with a newly created hello world
app. What can I do about this?



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message