cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bowser (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-4961) Update script needs to delete old jar
Date Mon, 30 Sep 2013 21:36:27 GMT
Joe Bowser created CB-4961:
------------------------------

             Summary: Update script needs to delete old jar
                 Key: CB-4961
                 URL: https://issues.apache.org/jira/browse/CB-4961
             Project: Apache Cordova
          Issue Type: Bug
          Components: Android, CLI
    Affects Versions: 3.0.0
            Reporter: Joe Bowser
            Priority: Blocker
             Fix For: 3.1.0


When upgrading from 3.0.0 to 3.1.0, everything works, except that there are now two jars in
libs.  This will break the building of the final package.  We need update to delete the old
jar.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message