cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-4644) File API documentation - FileReader headings are incorrect
Date Tue, 03 Sep 2013 17:57:51 GMT

    [ https://issues.apache.org/jira/browse/CB-4644?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13756839#comment-13756839
] 

ASF subversion and git services commented on CB-4644:
-----------------------------------------------------

Commit 87c6d9b80394bf34f8b0b488323c9ad7c0b21fa1 in branch refs/heads/master from [~lorin]
[ https://git-wip-us.apache.org/repos/asf?p=cordova-docs.git;h=87c6d9b ]

[CB-4644] updated file reader section headings to be more consistent with rest of docs

                
> File API documentation - FileReader headings are incorrect
> ----------------------------------------------------------
>
>                 Key: CB-4644
>                 URL: https://issues.apache.org/jira/browse/CB-4644
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Docs
>    Affects Versions: 2.9.0
>            Reporter: Peter
>            Assignee: Michael Brooks
>            Priority: Minor
>
> Many the headings in the *FileReader* section are incorrect and/or inconsistent with
other sections making it difficult to read
> For example,
> * "Read As Data URL" - this is a function name. Heading should be "readAsDataURL"
> * Quick Example for readAsDataURL - should be h3 not h2
> * "Abort Quick Example" - should be h2 "abort" (because it is a function name)
> * This abort section seems misplaced - it is currently between the Quick and Full example
for readAsText?
> * "Quick Example" should be h3. 
> * "Read As Text" - this is a function name. Heading should be "readAsText"
> * Quick Example for readAsText - should be h3 not h2
> * Full Example for readAsText - should be h3 instead of h2
> * iOS Quirks for readAsText - should be h3 not h2
> * "Read As Binary String" - this is a function name. Heading should be "readAsBinaryString"
> * Quick Example for readAsBinaryString - should be h3 not h2
> * "Read As Array Buffer" - this is a function name. Heading should be "readAsArrayBuffer"
> * Quick Example for readAsArrayBuffer - should be h3 not h2

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message