cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-4405) Increase Xcode minimum version to 4.6 in cordova/* scripts
Date Fri, 26 Jul 2013 19:23:49 GMT

    [ https://issues.apache.org/jira/browse/CB-4405?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13721106#comment-13721106
] 

Shazron Abdullah commented on CB-4405:
--------------------------------------

iOS 6.1 requirement (which you require with Xcode 4.6. Xcode 4.5 is iOS 6.0 only)
                
> Increase Xcode minimum version to 4.6 in cordova/* scripts
> ----------------------------------------------------------
>
>                 Key: CB-4405
>                 URL: https://issues.apache.org/jira/browse/CB-4405
>             Project: Apache Cordova
>          Issue Type: Task
>          Components: iOS
>    Affects Versions: Master
>            Reporter: Shazron Abdullah
>            Assignee: Shazron Abdullah
>            Priority: Minor
>             Fix For: 3.1.0
>
>
> Currently the minimum is 4.5

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message