cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Braden Shepherdson (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-3978) Problem with cordova-cli when Xcode's version is reported with two digits like 4.5, 4.7 or 5.0
Date Mon, 24 Jun 2013 23:14:20 GMT

     [ https://issues.apache.org/jira/browse/CB-3978?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Braden Shepherdson resolved CB-3978.
------------------------------------

       Resolution: Fixed
    Fix Version/s: 3.0.0
         Assignee: Braden Shepherdson  (was: Filip Maj)

Merged in the competing PR #14 instead, since it had tests. This is working now.
                
> Problem with cordova-cli when Xcode's version is reported with two digits like 4.5, 4.7
or 5.0
> ----------------------------------------------------------------------------------------------
>
>                 Key: CB-3978
>                 URL: https://issues.apache.org/jira/browse/CB-3978
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>    Affects Versions: Master
>         Environment: OS: Mac OSX 10.8.4
> Xcode: 4.5
>            Reporter: Carlos Santana
>            Assignee: Braden Shepherdson
>              Labels: newdev, xcode5
>             Fix For: 3.0.0
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> When using a version of XCode that contains two digits for the version containing only
MAJOR.MINOR (i.e. 4.5 or 5.0) and not reporting PATCH then cordova-cli will failed not passing
requirement checking with error message:
> Xcode version installed is too old. Minimum: >=4.5.x, yours: 4.5
>  

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message