cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos Santana (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-3978) Problem with cordova-cli when Xcode's version is reported with two digits like 4.5, 4.7 or 5.0
Date Sun, 23 Jun 2013 14:57:19 GMT
Carlos Santana created CB-3978:
----------------------------------

             Summary: Problem with cordova-cli when Xcode's version is reported with two digits
like 4.5, 4.7 or 5.0
                 Key: CB-3978
                 URL: https://issues.apache.org/jira/browse/CB-3978
             Project: Apache Cordova
          Issue Type: Bug
          Components: CLI
    Affects Versions: Master
         Environment: OS: Mac OSX 10.8.4
Xcode: 4.5
            Reporter: Carlos Santana
            Assignee: Filip Maj


When using a version of XCode that contains two digits for the version containing only MAJOR.MINOR
(i.e. 4.5 or 5.0) and not reporting PATCH then cordova-cli will failed not passing requirement
checking with error message:

Xcode version installed is too old. Minimum: >=4.5.x, yours: 4.5


 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message