cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bowser (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-3902) Link to market "not supported"
Date Tue, 18 Jun 2013 23:22:21 GMT

     [ https://issues.apache.org/jira/browse/CB-3902?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Bowser resolved CB-3902.
----------------------------

       Resolution: Fixed
    Fix Version/s:     (was: 3.0.0)
                   2.9.0

Put this in the release after RC1.
                
> Link to market "not supported"
> ------------------------------
>
>                 Key: CB-3902
>                 URL: https://issues.apache.org/jira/browse/CB-3902
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>    Affects Versions: 2.8.0
>         Environment: Samsung Galaxy SII running Android 4.2.2
> HTC Magic running Android 2.2.1
>            Reporter: Guillaume Charhon
>            Assignee: Joe Bowser
>              Labels: android, google-play, inappbrowser, market
>             Fix For: 2.9.0
>
>         Attachments: MarketLink.zip, Screenshot_2013-06-18-11-17-43.png
>
>
> When I add a link to google play in my html page, for example:
> <a href="market://details?id=com.rovio.angrybirds">Link to market</a>
> If I click on the link, I am getting a popup named "Application Error" with the content:
> "The protocol isn't supported. (market://details?id=com.rovio.angrybirds)"
> I remember not having this issue on old versions of cordova (cordova 1.2, etc.)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message