cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeffrey Heifetz (JIRA)" <>
Subject [jira] [Commented] (CB-3836) BlackBerry 10 SDK requirement for - file doesn't exist
Date Mon, 17 Jun 2013 16:00:22 GMT


Jeffrey Heifetz commented on CB-3836:

You do not actually need the SDK anymore (I think) but I'm not 100% sure if the CLI is using
the new BB10 implementation yet.
> BlackBerry 10 SDK requirement for - file doesn't exist 
> --------------------------------------------------------------------
>                 Key: CB-3836
>                 URL:
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>    Affects Versions: 2.8.0
>         Environment: Mac OS X
>            Reporter: John M. Wargo
>            Assignee: Filip Maj
> During installation of the CLI (version 2.8.10) the following warning is displayed:
> WARNING: Your system does not meet requirements to create blackberry projects. See error
output below.
> The BB10NDK environment variable QNX_HOST is missing. Make sure you run `source <path
to bb10ndk>/`. Even better, add `source`ing that script to your .bash_profile
or equivalent so you don't have to do it manually every time.
> SKIPPING blackberry bootstrap.
> I'm unable to locate a file called anywhere in the SDK installation folder.
The SDK is installed by default here:
> /Developer/SDKs/Research In Motion/BlackBerry 10 WebWorks SDK

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message