cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Maj (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-3626) ./bin/lib/start-emulator with no id parameter does nothing
Date Tue, 11 Jun 2013 16:50:20 GMT

     [ https://issues.apache.org/jira/browse/CB-3626?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Filip Maj updated CB-3626:
--------------------------

    Fix Version/s: 2.9.0
         Assignee: Filip Maj  (was: Benn Mapes)

Setting for 2.9 and assigning to myself.
                
> ./bin/lib/start-emulator with no id parameter does nothing
> ----------------------------------------------------------
>
>                 Key: CB-3626
>                 URL: https://issues.apache.org/jira/browse/CB-3626
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>    Affects Versions: 2.8.0
>         Environment: Mac OSX 10.7.5
>            Reporter: Filip Maj
>            Assignee: Filip Maj
>             Fix For: 2.9.0
>
>
> According to the [Command Line Design wiki document|http://wiki.apache.org/cordova/CommandLineToolingDesign],
running {{start-emulator}} with no parameters should start the first available emulator.
> In my particular case, if I run {{list-emulator-images}}, I get the following output:
> {code}
> debug_rake_android15
> Gingerbread
> ICS
> {code}
> However, running {{start-emulator}} with no ID results in the script exiting with 0 status
code and doing nothing. Running {{start-emulator ICS}}, so with a valid emulator ID, works
as expected.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message