cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Maj (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-3497) ./bin/create script requires `npm install` to be run
Date Tue, 04 Jun 2013 18:31:20 GMT

    [ https://issues.apache.org/jira/browse/CB-3497?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13674672#comment-13674672
] 

Filip Maj commented on CB-3497:
-------------------------------

Awesome, thanks.

As a reminder, always commit to master first and then cherry-pick anything you deem required
for a release into the release branch.
                
> ./bin/create script requires `npm install` to be run
> ----------------------------------------------------
>
>                 Key: CB-3497
>                 URL: https://issues.apache.org/jira/browse/CB-3497
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: BlackBerry
>    Affects Versions: 2.8.0
>            Reporter: Filip Maj
>            Assignee: Lorin Beer
>             Fix For: 2.9.0
>
>
> Tsted with latest 2.8.x branch.
> The create script should bootstrap itself as appropriate. Right now, you need to run
npm install before you can run create.
> This is an issue for tools consuming the script (i.e. cordova-cli).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message