cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Maj (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-2629) CLI should copy cordova.js with appropriate version number
Date Wed, 06 Mar 2013 16:00:13 GMT

     [ https://issues.apache.org/jira/browse/CB-2629?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Filip Maj updated CB-2629:
--------------------------

    Priority: Minor  (was: Major)

It came up on the mailing list as a source of confusion ("what version of cordova am i running?")

If you disagree chime in on the thread ("Issues with CLI"). I'll hold off on moving on this.
                
> CLI should copy cordova.js with appropriate version number
> ----------------------------------------------------------
>
>                 Key: CB-2629
>                 URL: https://issues.apache.org/jira/browse/CB-2629
>             Project: Apache Cordova
>          Issue Type: Improvement
>          Components: CLI
>    Affects Versions: 2.3.0, 2.4.0, 2.5.0
>            Reporter: Filip Maj
>            Assignee: Filip Maj
>            Priority: Minor
>             Fix For: 2.6.0
>
>
> i.e. cordova-x.x.x.js instead of the current cordova.js.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message