cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bowser (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-2448) Cordova Scripts need to be upgradable without creating a new project.
Date Wed, 06 Mar 2013 00:24:14 GMT

     [ https://issues.apache.org/jira/browse/CB-2448?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Bowser updated CB-2448:
---------------------------

    Component/s: Docs
    
> Cordova Scripts need to be upgradable without creating a new project.
> ---------------------------------------------------------------------
>
>                 Key: CB-2448
>                 URL: https://issues.apache.org/jira/browse/CB-2448
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: BlackBerry, Docs, iOS, WP7, WP8
>    Affects Versions: 2.4.0
>            Reporter: Shazron Abdullah
>            Assignee: Benn Mapes
>             Fix For: 2.6.0
>
>
> From: https://groups.google.com/d/topic/phonegap/fav3ekG1CYA/discussion
> I was upgrading Cordova from 2.3.0 to 2.4.0 today and found 2 minor issues.
> Android guide forgets to mention that one needs to remove "cordova" directory from existing
project and copy it from a new android project.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message