cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From julio cesar sanchez <jcesarmob...@gmail.com>
Subject Re: Minimum version
Date Wed, 19 Jul 2017 22:31:28 GMT
Hi,

This mail list is to talk about the Cordova project development, not to ask
questions about Cordova usage or requirements. You should ask on Cordova
Slack or Stack Overflow.

You can find the minimum requirements on
http://cordova.apache.org/docs/en/latest/guide/platforms/ios/index.html#requirements-and-support

Apple® tools required to build iOS applications only run on the OS X
operating system on Intel-based Macs. Xcode® 7.0 (the minimum required
version) runs only on OS X version 10.10.4 (Yosemite) or greater, and
includes the iOS 9 SDK (Software Development Kit). To submit apps to the
Apple App Store℠ requires the latest versions of the Apple tools.
I would go for Xcode 8 as Apple might forbid to use Xcode 7 at any
moment. Xcode
8.3.3 requires a Mac running macOS 10.12 or later.


2017-07-19 11:40 GMT+02:00 Nikola Djakovic <nikola.djakovic@asw.eu>:

> Hi,
>
> I developed application using cordova. I tested it on android device and
> it works fine.
>
> Next step is to compile for iPhone device.
> Since I still need to buy a mac, I saw on your site requirment: Apple®
> tools required to build OS X applications run only on the OS X operating
> system on Intel-based Macs. Xcode® 6.0 (the minimum required version) runs
> only on OS X version 10.9 (Mavericks) or greater.
>
> Is this minimum version that I need to have? I have opportunity to borrow
> mac with OS version 10.8. That mean that I will not have opportunity  to
> compile and deploy application?
> Is 10.9 version just for cordova 7.x ?
>
>
> Thanks
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message