cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shazron <...@git.apache.org>
Subject [GitHub] cordova-ios issue #313: CB-12856 - Skip CocoaPods check_reqs if on non-darwi...
Date Sat, 27 May 2017 08:11:38 GMT
Github user shazron commented on the issue:

    https://github.com/apache/cordova-ios/pull/313
  
    CI all green, and my tests below all succeed. Squashing.
    
    Tested on macOS Sierra 10.12.5 (node 4, 6): SUCCESS
    - [X] CocoaPods not installed, should output error to install it
    - [X] CocoaPods not synced, should output error to `pod sync`
    - [X] Once installed, made sure it built for device properly
    
    Tested on Windows 10 (node 4, 6): SUCCESS
    - [X] CocoaPods not installed, should **not** output error to install it
    - ~[ ] CocoaPods not synced, should **not** output error to `pod sync`~
    
    Tested on Linux (Ubuntu 16, node 4, 6): SUCCESS
    - [x] CocoaPods not installed, should **not** output error to install it
    - ~[ ] CocoaPods not synced, should **not** output error to `pod sync`~


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message