cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stevengill <...@git.apache.org>
Subject [GitHub] cordova-lib issue #542: CB-12663: Install latest version of plugin in case o...
Date Tue, 09 May 2017 09:56:39 GMT
Github user stevengill commented on the issue:

    https://github.com/apache/cordova-lib/pull/542
  
    I created a new issue for this.
    https://issues.apache.org/jira/browse/CB-12773
    
    On Tue, May 9, 2017 at 4:39 AM, uk-taniyama <notifications@github.com>
    wrote:
    
    > I got same error.
    >
    > Unmet project requirements for latest version of cordova-plugin-inappbrowser:
    >     cordova (1.0.0 in project, >=3.1.0 required)
    > Fetching highest version of cordova-plugin-inappbrowser that this project supports:
0.2.2 (latest is 1.7.1)
    >
    > This version '1.0.0' is written in my application's
    > package.json.(@plugin.js determinePluginTarget)
    > So, I try to change package.json's version to '7.0.0' then success.
    >
    > I think this version MUST be cordova's version.
    >
    > —
    > You are receiving this because you were mentioned.
    > Reply to this email directly, view it on GitHub
    > <https://github.com/apache/cordova-lib/pull/542#issuecomment-300045448>,
    > or mute the thread
    > <https://github.com/notifications/unsubscribe-auth/AAKWQLuUryMLpKgB51xXC9t5RBYpr9dKks5r39HigaJpZM4M_HR6>
    > .
    >



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message