cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From uk-taniyama <>
Subject [GitHub] cordova-lib issue #542: CB-12663: Install latest version of plugin in case o...
Date Tue, 09 May 2017 02:39:34 GMT
Github user uk-taniyama commented on the issue:
    I got same error.
    Unmet project requirements for latest version of cordova-plugin-inappbrowser:
        cordova (1.0.0 in project, >=3.1.0 required)
    Fetching highest version of cordova-plugin-inappbrowser that this project supports: 0.2.2
(latest is 1.7.1)
    This version '1.0.0' is written in my application's package.json.(@plugin.js determinePluginTarget)
    So, I try to change package.json's version to '7.0.0' then success.
    I think this version MUST be cordova's version.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message