cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg <>
Subject Re: cordova can't see android targets
Date Fri, 28 Apr 2017 15:12:45 GMT
On Tue, Apr 25, 2017 at 09:49:39AM -0700, Steven Gill wrote:
> You can also do `cordova platform add
> cordova-android#6.2.2`

  Thanks. cordova build is work, but cordova requirements shows me:

Requirements check results for android:
Java JDK: installed 1.8.0
Android SDK: installed true
Android target: not installed
android: Command failed with exit code 2
Gradle: installed /usr/bin/gradle-3.1
Error: Some of requirements check failed

  And cordova emulate android exit with error:


Total time: 1.167 secs
Built the following apk(s):
Error: android: Command failed with exit code 2

Олег Неманов (Oleg Nemanov)

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message