cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stevengill <>
Subject [GitHub] cordova-app-hello-world pull request #18: CB-12684 : added package.json to d...
Date Mon, 24 Apr 2017 21:03:19 GMT
Github user stevengill commented on a diff in the pull request:
    --- Diff: template_src/package.json ---
    @@ -0,0 +1,11 @@
    +  "name": "hellocordova",
    --- End diff --
    actually, can we change the name to `io.cordova.hellocordova` and add a new field called
`displayName` that equals `HelloCordova`

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message