cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From matrosov-nikita <>
Subject [GitHub] cordova-lib issue #542: CB-12663: Install latest version of plugin in case o...
Date Fri, 21 Apr 2017 13:40:03 GMT
Github user matrosov-nikita commented on the issue:
    1. install cordova via coho (`cordova -v` outputs `6.5.1-dev (cordova-lib@6.5.1-dev)`)
    2. run `cordova plugin add cordova-plugin-inappbrowser`
    Warning: using prerelease version 6.5.1-dev (cordova-lib@6.5.1-dev)
    Unmet project requirements for latest version of cordova-plugin-inappbrowser:
        cordova (6.5.1-dev in project, >=3.1.0 required)
    Fetching highest version of cordova-plugin-inappbrowser that this project supports: 0.2.2
(latest is 1.7.0)
    Saved plugin info for "org.apache.cordova.inappbrowser" to config.xml
    0.2.2 version is installed rather than latest (1.7.0)
    The problem that semver tries to compare cordova version with condition from engine tag
using `semver.satisfies('6.5.1-dev', '>=3.1.0')` - it returns `false`

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message