cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shazron <...@git.apache.org>
Subject [GitHub] cordova-ios issue #301: CB-12617 : added engine strict for users with older ...
Date Mon, 17 Apr 2017 18:50:17 GMT
Github user shazron commented on the issue:

    https://github.com/apache/cordova-ios/pull/301
  
    @audreyso I got this warning now:
    ```
    npm WARN engineStrict Per-package engineStrict (found in this package's package.json)
    npm WARN engineStrict won't be used in npm 3+. Use the config setting `engine-strict`
instead.
    ```


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message