cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jcesarmobile <...@git.apache.org>
Subject [GitHub] cordova-plugin-camera issue #253: CB-12458 - [cordova-plugin-camera] - The i...
Date Sat, 25 Mar 2017 23:57:36 GMT
Github user jcesarmobile commented on the issue:

    https://github.com/apache/cordova-plugin-camera/pull/253
  
    A version with the deprecated id of the camera plugin will crash on new installs on iOS
10 devices, so everybody using camera plugin should be using at least 2.3.1, also 2.2.0 is
needed to handle Android 6 permissions.
    
    
    This PR explains what happens when you install the plugin using the new id but using an
old version of the plugin that used the deprecated id, that shouldn't happen nowadays. 
    
    A legacy project that already have the plugin installed, it was installed with the old
id, so it doesn't need the explanation neither. 
    
    
    Anyway, thanks for the PR! I would like to see you contributing in other issues in the
future.



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message