cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Barham <>
Subject RE: [VOTE] cordova-serve 1.0.1 release
Date Fri, 30 Dec 2016 03:52:06 GMT
Sorry, with the Christmas break I forgot to follow up on this. The vote has now well and truly
closed. The results are:

Positive binding votes: 3
  Tim Barham
  Alexander Sorokin
  Vladimir Kotikov

The vote has passed.

-----Original Message-----
From: Vladimir Kotikov (Akvelon) [] 
Sent: Friday, December 23, 2016 1:03 AM
Subject: Re: [VOTE] cordova-serve 1.0.1 release

I vote +1

- Verified archive signature
- Verified license headers
- Verified dependencies have appropriate licenses
- Verified ‘cordova serve’ command and browser platform work with the version being released

Best regards, Vladimir

On 12/22/16, 13:07, "Alexander Sorokin (Akvelon)" <> wrote:

    I vote +1.
    * Verified archive with coho
    * Verified tag
    * Ability to install/uninstall Cordova
    * Ability to update Cordova
    * Ability to create blank app for Windows, Android
    * Ability to build/run apps
    * Reviewed release notes
    * Verified version
    * Verified line breaks
    * Verified 'cordova serve'
    * Verified that browserified app builds and runs correctly
    * Ensured --nobuild option works
    From: Tim Barham <>
    Sent: Thursday, December 22, 2016 7:24:23 AM
    Subject: [VOTE] cordova-serve 1.0.1 release
    Please review and vote on this Tools Release by replying to this email (and keep discussion
on the DISCUSS thread)
    Release issue:
    The release has been published to dist/dev:
It has also been published to npm with the "rc" tag, and can be installed for testing using
    The packages were published from their corresponding git tags:
        cordova-lib: serve-1.0.1 (510a698841)
    Upon a successful vote I will upload the archives to dist/, publish them to NPM, and post
the corresponding blog post.
    Voting guidelines:
    Voting will go on for a minimum of 48 hours.
    I vote +1:
    * Ran coho audit-license-headers over the relevant repos
    * Ran coho check-license to ensure all dependencies and subdependencies have Apache-compatible
    * Manually verified package contents

View raw message