cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From julio cesar sanchez <jcesarmob...@gmail.com>
Subject [DISCUSS] tools release
Date Tue, 20 Dec 2016 22:51:46 GMT
Should we do a tools release?

As we released cordova-android 6.1.0 and it was a minor bump, the current
CLI still picks 6.0.0. There is a lot of people hitting the icons problem
as they don't read the blog and don't know that 6.1.0 is available.
Also, there is another problem when adding browser platform that shows an
"Error loading cordova-browser" message, but the platform is added
correctly. This has been also fixed.


Not related to the release, but as we have a way of showing an informative
message that tells you that you are not using latest CLI, could we do the
same to tell that you are not adding the latest platform available?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message