cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From omefire <>
Subject [GitHub] cordova-medic pull request: CB-11168: Fix the appName in cordova-m...
Date Thu, 28 Apr 2016 17:24:39 GMT
Github user omefire commented on the pull request:
    Hmm, we've got a case of confusing naming here. I think we should rename ``````
to ```argv.appName```. That will make the intent clearer and prevent such mistakes in the

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message