cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <>
Subject Re: Cordova http request
Date Mon, 15 Feb 2016 21:42:38 GMT
Is the Android TV Emulator connected to the Internet? The error is
indicating that it can't resolve the URL, which tells me that the emulator
is probably not working correctly.  If you can't get DNS resolution, that's
the first thing to check.

On Sat, Feb 13, 2016 at 7:07 PM, Kevin Palmer <>

> I am working on an android TV project with the android emulator.
> Im really at a loss here.  I simply cannot get a http request to work with
> cordova on the android tv emulator.
> I tried all the recommendations on your website.  Ive also scoured the
> internet and adjusted the whitelisting of the config.xml  and the
> index.html with the meta tag in the project folder. I always get this error
> no matter what I do.
> I verified the url and everything.  Ive tried the regular XMLHttp request,
> and $.ajax with every possibility.  Ive tried everything on Android side.
> Updating the SDK, the sdks tools, the plugin etc.
> Can you help?  Please and thank you.  Kevin.  The url is

  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message