cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From julio cesar sanchez <jcesarmob...@gmail.com>
Subject Re: Cordova CLI with Cordova iOS
Date Wed, 13 Jan 2016 17:01:32 GMT
Cordova ios 4 works with the 5.4.1 CLI

The command is 'cordova build ios --device'

Next release of the CLI will have ios 4.x.x as default

El miércoles, 13 de enero de 2016, Dong, Jonathan <jonathan.dong@intel.com>
escribió:

> Hi folks,
>
> I’m a plugin developer who is working on implementing a Cordova iOS plugin
> recently. As Cordova iOS 4.0 has been tagged, I’m planning to write my
> plugin based on the newly upgraded iOS plugin interface. But unfortunately
> I found Cordova CLI latest version v5.4.1 does not support Cordova iOS 4.0
> above, when I added iOS v4.0.1 platform by ‘cordova platform add ios@4.0.1’
> and then ‘cordova build —device ios’, it fails with the error message:
>
> 'Error: Cannot read property 'toLowerCase' of undefined’
>
> I’d like to know is there any plan for Cordova CLI to adopt Cordova iOS
> v4.0 above by default? Is it suitable to share the roadmap publicly? Thanks.
>
> BR,
>
> Jonathan Dong
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message